Which version of Nexus supports the proDAQ Plug-in?

The proDAQ Plug-in is supported in the current release versions of Nexus 2 and Nexus 1.8.5.

If you are running an earlier version of Nexus 1 you can either update to the current release version of Nexus, 1.8.5, or you can contact Prophysics AG at [email protected] for an earlier version of the proDAQ Plug-in.

Still need help?