Which version of Nexus supports the proEMG Plug-in?

The proEMG Plug-in is supported in the current release versions of Nexus 2 and Nexus 1.8.5.

Still need help?