Can I use my Nexus 1.x Vicon Skeleton Template (VST) in Nexus 2.x?

To take advantage of the new Nexus 2.x labeling algorithms a Nexus 2.x VST must be used.  If all you have is a Nexus 1.x VST, please remake the VST within Nexus 2.x.  If you would like instructions on this process, please contact Vicon Support.

Still need help?