What are the requirements for MATLAB and Nexus 2?

Vicon Nexus 2 is compatible with, and has been tested with MATLAB R2013b. Nexus may function with other versions of MATLAB, but other versions have not been extensively tested by Vicon.

To use MATLAB with Vicon Nexus 2, ensure that, in addition to installing MATLAB, you install .NET Framework version 4.5

Still need help?